PDA

View Full Version : didn't see any pictures


SloppyJoe
02-24-2010, 04:30 PM
Can somebody help me?
i can't see any pictures, avatars etc on this page, i just see the links.
anyone know what i can do?

vikes_28
02-24-2010, 04:38 PM
use something other than google chrome.

SloppyJoe
02-24-2010, 04:42 PM
i use firefox

SloppyJoe
02-24-2010, 04:45 PM
i tried it with internet explorer and i see the pictures. anybody knows why i can't see them with firefox?

Addict
02-24-2010, 04:53 PM
i tried it with internet explorer and i see the pictures. anybody knows why i can't see them with firefox?

no not really, is your version up to date ?

SloppyJoe
02-24-2010, 04:55 PM
no not really, is your version up to date ?

yes it is....

Pacific
02-24-2010, 05:15 PM
Do you have any add-ons that block ads/images?

TitanHope
02-24-2010, 05:20 PM
You're not using an iPad, are you? :D

SloppyJoe
02-24-2010, 05:22 PM
Do you have any add-ons that block ads/images?

no not a single one


I'm not using ipad

Addict
02-24-2010, 05:25 PM
no not a single one


I'm not using ipad

you should get Ad Block, it works like a charm.

just update your firefox and if it doesn't work just uninstall and reinstal maybe something went wrong. It's not a general firefox issue with the site, I'm on firefox and pictures work just fine.

niel89
02-24-2010, 06:05 PM
did you turn off images in the user control panel?

Check under "User CP" -> "edit options' -> "show images, show avatars, show sig"

SloppyJoe
02-24-2010, 06:26 PM
did you turn off images in the user control panel?

Check under "User CP" -> "edit options' -> "show images, show avatars, show sig"


:eek: PICTURES !!!!!


THANKS GUYS FOR THE HELP

niel89
02-24-2010, 06:28 PM
yeah I've done that before so that I can browse in class.

TitanHope
02-24-2010, 06:33 PM
yeah I've done that before so that I can browse in class.

What's so wrong with our avatars, sigs, and other pics that you don't want them on your screen during class?

*continues gazing at his and CC's avies*