Announcement

Collapse
No announcement yet.

Sig Request Thread

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts



  • if anyone wants it. i'll just throw any of these i do here for you guys.

    Comment


    • So whose dick do I have to suck to get an Sex Lankster sig around here?



      <+fenikz> "**** the Police, ride my fischstache bitches"

      Comment


      • Originally posted by VoodooMonkey View Post
        The first 16 to 17 seconds of this vid should do....

        and maybe this image for the rest of the sig.
        i have the sig part done.
        now i just need the video.
        imageready here we come.

        PM me for sigs.

        Comment


        • anyone have imageready?
          i have the video done. but the free cs3 i have didnt come with imageready.
          im trying to see what i can do. any ideas?

          PM me for sigs.

          Comment


          • Originally posted by StackJaxx View Post
            anyone have imageready?
            i have the video done. but the free cs3 i have didnt come with imageready.
            im trying to see what i can do. any ideas?
            with CS3, you dont need Image ready.

            click window at the top and scroll down, look for animation.

            Comment


            • Originally posted by sbh15 View Post
              ill do some requests... most of my **** has come because of sim leagues, but you can still see it







              liking your work bro.

              Comment


              • Originally posted by BoneKrusher View Post
                with CS3, you dont need Image ready.

                click window at the top and scroll down, look for animation.
                okay. im with you so far. i have the .avi and the animation thing.
                can you walk me through this?

                PM me for sigs.

                Comment


                • Originally posted by StackJaxx View Post
                  okay. im with you so far. i have the .avi and the animation thing.
                  can you walk me through this?
                  i can get you a tut for animations if you want, i havent done much at all with animation.

                  Comment


                  • Originally posted by BoneKrusher View Post
                    i can get you a tut for animations if you want, i havent done much at all with animation.
                    please do. i cant really do anything. it just gives me this black box that it identifies as a movie, but everything i try doesnt make the .gif show up.

                    PM me for sigs.

                    Comment


                    • here you go, i think the part you want is near the bottom of the tut.
                      http://www.*****************.com/for...howtopic=33027

                      Comment


                      • Originally posted by BoneKrusher View Post
                        here you go, i think the part you want is near the bottom of the tut.
                        http://www.*****************.com/for...howtopic=33027
                        okay. i tried. and it still does the black box thing. it loads every single frame. all 435. but every single one is a black box.

                        PM me for sigs.

                        Comment


                        • Originally posted by StackJaxx View Post
                          okay. i tried. and it still does the black box thing. it loads every single frame. all 435. but every single one is a black box.
                          i think you need to click the eye on the layers box for the frames to be visible.
                          try that.

                          Comment


                          • SJ's, heres another program you might wanna try for animations, i've heard its much easier than PS.

                            its called Benton Movie gif and its a free download and install program.

                            Comment


                            • Originally posted by BoneKrusher View Post
                              i think you need to click the eye on the layers box for the frames to be visible.
                              try that.
                              got it.
                              i had to use the .mov not the .avi.

                              PM me for sigs.

                              Comment


                              • Originally posted by StackJaxx View Post
                                got it.
                                i had to use the .mov not the .avi.
                                thats awesome man.

                                Comment

                                Working...
                                X

                                Debug Information