Draft Countdown Forums

Draft Countdown Forums (http://www.draftcountdown.com/forum/index.php)
-   Off Topic (http://www.draftcountdown.com/forum/forumdisplay.php?f=46)
-   -   Avy's/Sigs/Pics Not Showing Up (http://www.draftcountdown.com/forum/showthread.php?t=53342)

Wizdom 07-02-2012 03:24 PM

Avy's/Sigs/Pics Not Showing Up
 
I can't get any avatars of anyone, sigs at the bottom of pages, nor pictures that people are uploading to load on my page. Everything is just staying white. There's none of those broken image links where there's a blue box with a "?" in the middle of it.

Anyone have this problem ever? I'm running on Safari, I don't know if that's doing it at all. Just wondering if that's just my computer being weird. I didn't have this problem for the longest time.

TitanHope 07-02-2012 03:38 PM

Do you have avatars, signatures, and images turned off in the options section of your User CP?

Brent 07-02-2012 03:40 PM

Quote:

Originally Posted by TitanHope (Post 3047008)
Do you have avatars, signatures, and images turned off in the options section of your User CP?

he must not possess that wizdom.

vikes_28 07-02-2012 03:51 PM


G Mobile 07-02-2012 04:23 PM

user cp > edit options > thread display options > check the boxes

I turn them off when I'm on my phone because its way faster.

vikes_28 07-02-2012 04:25 PM

i turn them off when i'm at work cause i don't wanna get fired.

Wizdom 07-02-2012 04:38 PM

Got it. Thanks for the help G Mobile.
Quite creative as well Brent, appreciate the comedy.


All times are GMT -5. The time now is 07:12 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.